ECStore开源文档
ECStore帮助文档
ECshop4.0下载 | ECshop4.0商业授权
安装指南 | 升级指南 | 用户手册 | 在线帮助
进入论坛发帖前请先读本帖 | 常见问题
ECMall多用户商城系统
ECStore B2B2C
ECStore产品授权中心
ECShop合伙人计划-一起赚钱
ECShop最新H5模板
ECMall基础套餐(PC+H5)
ECMall3.0商业授权
返回列表 发帖

[使用操作] 2.7.1 RSS 求助

http://www.0719paint.cn/feed.xml
里面的连接都是死链接。。比如
http://www.0719paint.cn/goods-190.html?from=rss
不知道怎么解决。。

谢谢
[url=http://www.youqi8.net/多乐士油漆;[/url];多乐士;多乐士油漆
ECShop下载                             ECShop4.0商业授权

不懂,友情帮顶

TOP

提示: 该帖被管理员或版主屏蔽
签名被屏蔽
ECShop下载                             ECShop4.0商业授权

TOP

谢谢晓天!~
解决了!~
[url=http://www.youqi8.net/多乐士油漆;[/url];多乐士;多乐士油漆
ECShop下载                             ECShop4.0商业授权

TOP

你是怎样解决的啊?可以说下吗,我启用了伪静态,但转换了的链接都打不开了,都出现错误页面了

TOP

呵呵,搜索到晓天的回答,解决了。不过刚开始走了弯路:feed.php
里面全部的
. $separator . 'from=rss'
替换成空没有看仔细,前面的点没有去掉,第二次再看才发现!!!
ECShop下载                             ECShop4.0商业授权

TOP

你好,我本地安装APMServ 5.2.6 完成后,把网站upgrade目录里的内容考到APMServ5.2.6/www/htdocs/里面,怎么出现后面的情况?
Warning: require(I:/APMServ5.2.6/www/htdocs/includes/init.phpincludes/lib_common.php) [function.require]: failed to open stream: No such file or directory in I:\APMServ5.2.6\www\htdocs\includes\init.php on line 15

Fatal error: require() [function.require]: Failed opening required 'I:/APMServ5.2.6/www/htdocs/includes/init.phpincludes/lib_common.php' (include_path='.;C:\php5\pear') in I:\APMServ5.2.6\www\htdocs\includes\init.php on line 15

来宾权限我也更改了也搞不定!请教本人QQ342476117 谢谢
ECShop下载                             ECShop4.0商业授权

TOP

支持楼主,不错不错,来学习一下, 呵呵!

支持楼主,不错不错,来学习一下,  呵呵!

TOP

返回列表